leicester web design agency news

Joomla! the popular CMS has released a critical security patch. All Joomla! series 3 users are strongly advised to immediately upgrade to 3.6.4.

This patch closes a vulnerability that allowed hackers to create user accounts, even if user registration was not allowed, and then to upgrade users to super user status, thereby allowing the hackers to take control of the website and then to potentially compromise the server.

Given the severity of the vulnerability, therefore, Joomla! website owners are recommended to upgrade to version 3.6.4 immediately.

Call us on 0116 279 3822 if you require assistance in upgrading your Joomla! website to version 3.6.4.

Satisfied Clients

Fresh Web Services Ltd:
LCB Depot, 31 Rutland Street, Leicester. LE1 1RE
Phone: +44 (0)116 279 3822
Company No: 04716234
52.634568, -1.127919
Use of this website constitutes acceptance of the
Fresh Web Services Terms and Privacy Policy including cookie-use
Find us on Google+
Find us on Facebook
Follow us on Twitter
Fresh Web Services is rated 5 stars on Google based on 3 reviews
Top